Announcement

Collapse
No announcement yet.

Can't Verify Login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Verify Login

    I have been unable to verify my login after buying credits yesterday as it keeps giving me the error connecting to server message and immediately shows the abort message at the bottom. I have an internet connection each time, and have changed priorities and unplugged the MR1100. When the router is connected it is detected fine as the MR1100-2A1NAS, but I am simply unable to connect for the login. I have tried tethered through my phone using PDAnet, hotspot of the phone, public wifi, and get the same error. My username is cycosomat1c1972

  • #2
    If you can not log in while M1 is disconnected from pc then the problem is either antivirus/firewall or settings on the device through which the internet comes through. You could try to disable antivirus/firewall temporary to check if its the reason.

    Comment


    • #3
      I'll have to try again when i get home. My laptop is on Windows 11 and I was tethered and also hotspotting through my S21 phone plan.

      Comment


      • #4
        Still no luck, not sure why it's so difficult to simply connect to servers to validate my account when finding the modem was no problem. Tried different pc's on different networks, hotspot, tethering, all av and firewall disabled on Windows 11. Why is it there are so many more than me with this issue after payment/

        Comment


        • #5
          Because of settings set either by your ISP or device through which internet connection comes through. Might be your new windows as well. If you have the option to use an ethernet cable instead of wifi then this could help as well.

          Comment

          Working...
          X