Announcement

Collapse
No announcement yet.

Two network adapters has same IP subnet!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Two network adapters has same IP subnet!

    I am trying to unlock a netgear MR1100 and when I try to autodetect I get the error "Two network adapters has same IP subnet! Please change network card or router IP address to different subnet."

    I have modified the network interface metric to 5 so I have internet access and access to the device. I have changed my ipv4 to a different subnet and disabled ipv6 on that adapter. My network settings are currently

    Windows IP Configuration


    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : lan
    IPv6 Address. . . . . . . . . . . : 2600:1009:b025:fe97:38bb:8d8f:a430:d514
    IPv6 Address. . . . . . . . . . . : fd00::38bb:8d8f:a430:d514
    Temporary IPv6 Address. . . . . . : 2600:1009:b025:fe97:1df6:b6f3:ec08:8a36
    Temporary IPv6 Address. . . . . . : fd00::1df6:b6f3:ec08:8a36
    Link-local IPv6 Address . . . . . : fe80::38bb:8d8f:a430:d514%12
    IPv4 Address. . . . . . . . . . . : 192.168.1.22
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : fe80::3214:4aff:fe5a:306%12
    192.168.1.1

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Ethernet adapter Ethernet 2:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.1.12
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Default Gateway . . . . . . . . . : 192.168.1.10

    Any suggestions what I might try next?

    Thanks!
  • #2

    Default gateways share same address 192.168.1.1/10 it should work after you change one of them.
    Last edited by Valdemaras; 4 weeks ago.

    Comment

    • #3

      What should I change it to? (I'm not understanding how 192.168.1.1= 192.168.1.10)

      Comment

      • #4

        May try something like 192.168.0.1 in IP/Gateway

        Comment

        • #5

          My adapter settings are now

          Wireless LAN adapter Wi-Fi:

          Connection-specific DNS Suffix . : lan
          IPv6 Address. . . . . . . . . . . : 2600:1009:b025:fe97:38bb:8d8f:a430:d514
          IPv6 Address. . . . . . . . . . . : fd00::38bb:8d8f:a430:d514
          Temporary IPv6 Address. . . . . . : 2600:1009:b025:fe97:74e1:3718:b72:ec13
          Temporary IPv6 Address. . . . . . : fd00::74e1:3718:b72:ec13
          Link-local IPv6 Address . . . . . : fe80::38bb:8d8f:a430:d514%12
          IPv4 Address. . . . . . . . . . . : 192.168.1.22
          Subnet Mask . . . . . . . . . . . : 255.255.255.0
          Default Gateway . . . . . . . . . : fe80::3214:4aff:fe5a:306%12
          192.168.1.1
          Ethernet adapter Ethernet 2:

          Connection-specific DNS Suffix . :
          IPv4 Address. . . . . . . . . . . : 192.168.0.12
          Subnet Mask . . . . . . . . . . . : 255.0.0.0
          Default Gateway . . . . . . . . . : 192.168.0.1

          And I get the message

          DC - Unlocker 2 Client 1.00.1431

          Detecting modem :

          selection :
          manufacturer - SierraWireless/NETGEAR
          model - Auto detect (recommended)

          modem not found !

          Please help! I am not good with configuring IP...

          Comment

          • #6

            I have also tried

            Connection-specific DNS Suffix . :
            IPv4 Address. . . . . . . . . . . : 192.168.0.1
            Subnet Mask . . . . . . . . . . . : 255.0.0.0
            Default Gateway . . . . . . . . . : 0.0.0.0
            192.168.0.10

            and I have tried

            Connection-specific DNS Suffix . :
            IPv4 Address. . . . . . . . . . . : 192.168.0.1
            Subnet Mask . . . . . . . . . . . : 255.0.0.0
            Default Gateway . . . . . . . . . : 192.168.0.1

            but that set the default gateway to 0.0.0.0 when I applied it.

            I get the modem not found for both of those settings.

            Comment

            • #7

              Then you should try to edit your connection's data not router's.

              Comment

              • #8

                If it still doesn't work out for you i can check for refund.

                Comment

                • #9

                  I have tried using my phone as a hotspot. My internet settings are now

                  Connection-specific DNS Suffix . :
                  IPv6 Address. . . . . . . . . . . : 2600:1009:b040:3c3d:38bb:8d8f:a430:d514
                  Temporary IPv6 Address. . . . . . : 2600:1009:b040:3c3d:28c5:a738:9d1c:e624
                  Link-local IPv6 Address . . . . . : fe80::38bb:8d8f:a430:d514%12
                  IPv4 Address. . . . . . . . . . . : 192.168.43.140
                  Subnet Mask . . . . . . . . . . . : 255.255.255.0
                  Default Gateway . . . . . . . . . : fe80::2c4c:c6ff:fe9e:1217%12
                  192.168.43.1

                  Ethernet adapter Ethernet 2:

                  Connection-specific DNS Suffix . : routerlogin.net
                  IPv6 Address. . . . . . . . . . . : fe79::9dcd:96f6:822d:1cde
                  Link-local IPv6 Address . . . . . : fe80::9dcd:96f6:822d:1cde%17
                  IPv4 Address. . . . . . . . . . . : 192.168.1.4
                  Subnet Mask . . . . . . . . . . . : 255.255.255.0
                  Default Gateway . . . . . . . . . : fe79::1
                  192.168.0.1
                  192.168.1.1

                  When I try to autodetect now I get "modem not found"

                  Any ideas for what I can try now?

                  Comment

                  • #10

                    Change subnet mask

                    Comment

                    • #11

                      The modified network interface metric to 5 so you have internet access and access to the device.Go toyipv4 settings and different subnet and disabled ipv6 on that adapter. and make network settings to the same

                      Comment

                      • #12

                        newest settings

                        wifi

                        Connection-specific DNS Suffix . :
                        IPv6 Address. . . . . . . . . . . : 2600:1009:b025:226b:38bb:8d8f:a430:d514
                        Temporary IPv6 Address. . . . . . : 2600:1009:b025:226b:dda3:3e71:4918:bba0
                        Link-local IPv6 Address . . . . . : fe80::38bb:8d8f:a430:d514%12
                        IPv4 Address. . . . . . . . . . . : 192.168.43.140
                        Subnet Mask . . . . . . . . . . . : 255.255.255.0
                        Default Gateway . . . . . . . . . : fe80::2c4c:c6ff:fe9e:1217%12
                        192.168.43.1

                        netgear

                        Connection-specific DNS Suffix . :
                        IPv4 Address. . . . . . . . . . . : 192.168.1.4
                        Subnet Mask . . . . . . . . . . . : 255.0.0.0
                        Default Gateway . . . . . . . . . : 192.168.0.1

                        I still get modem not found when I try to auto detect.

                        Comment

                        Working...
                        X