This software dosent support my ohine and i would like my 5.96 back that i payed for it!