Announcement

Collapse
No announcement yet.

Can't login to server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't login to server

    I created an account after buying credits, but when I run the program and click "Check Login" it won't login, and then after a few seconds it has a message at the bottom saying" aborting test servers" and then it says unable to connect and the whole program closes down on its own. Please HELP



    I've been trying to unlock this MR1100 for hours now and it's very frustrating
  • #2

    Have you tried to log in while mr1100 is disconnected from pc? Maybe you have connection priority issues? If this is the case
    For WIndows 8 and earlier: Check adapter binding settings https://www.dc-unlocker.com/adapter-binding-settings
    For WIndows 10: If adapters do not solve connection problem check metrics:
    control panel > network and internet > network connections > Right click on your device that you want to unlock connection > Properties > Internet protocol (TCP/IPv4) > Properties > Advanced > IP settings > Uncheck "Automatic metric". Set Interface metric as "5". OK > OK > OK

    Comment

    • #3

      I have changed the priority. It seems that I am unable to connect to the server over my phones hotspot. I'm going to have to find a stable secondary connection in order to unlock this device. It is currently the ONLY internet connection I have available where I am now, other than the hotspot. When i placed the legacy SIM card back inside the MR1100 it allowed me to login the server just fine.

      Unless I can find a stable secondary connection method, I am unsure as to whether or not i can get this device unlocked

      Comment

      • #4

        This is very detailed guide https://www.ghacks.net/2016/12/02/ch...in-windows-10/ for how to change priority by several methods.

        Comment

        Working...
        X