Announcement

Collapse
No announcement yet.

Unbreakable brick?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unbreakable brick?

    So, I messed something up. The screen we dark only fastboot worked. Flashing twrp and update.app etc didn't work.
    I bought dc Unlocker with hcu. I flashed the Warsaw firmware (don't remember which) WAS-LX1C432 with dc Phoenix it went through, and then atleast the screen was working again but the flash wasn't successful.

    I always ended up in error mode with different errors like: error no:1 verify failed and something like that.
    At that point I could still get into fastboot, in fastboot it said my bootloader was unlocked but Frp Locked. So I went ahead and unlocked Frp with hcu. It said that it was successfully completed in the hcu log. My phone restarted and now I can't even get to fastboot anymore. It boots straight to error mode with the two errors: Func NO: 14 (iom3 image) and ERROR NO: 1 (security Verify failed!)
    ​​​​​​
    So no recovery, no erecovery and no fastboot. But is there hope?

    Someone told me that I could still use hcu even without fastboot. I don't know if that is true and i don't really believe that.

    Last firmware before even flashing twrp and before the brick (failed to flash a Rom) was WAS-LX1C432B210
    Last edited by Extile; 2018-06-11, 02:16 PM.
  • #2

    Problem explained on support chat.

    Comment

    Working...
    X