Announcement

Collapse
No announcement yet.

Huawei P8 Lite PRA-LX1 loop probelm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Huawei P8 Lite PRA-LX1 loop probelm

    Hi, a few days ago I tried to wipe the phone. (Factory data reset from settings->system->system reset)

    When I finish, I get into a loop with the huawei logo. I have tried everything, and I found the DC Phoenix tool that has the 'RESCUE RECOVERY' option.
    One day I managed to get into the mobile (it doesn't seem to have formatted, and I was able to add the developer options, oem ETC).
    I'm trying to use the following ROM for the rescue Recovery:
    SERVICE Full Repair PRA-LX1 PRA-L31 Prague-L31 Prague-L31 C432B175 Norway Albania Serbia Denmark Bosnia and Herzegovina Finland


    When I select the option, I get the following error:
    DC Phoenix 0.0.0.164
    user:barchar

    Looking for a device in upgrade mode
    No devices detected in upgrade mode
    Device found: 9DCDU17216000417


    Standard update
    Not Reboot NOT checked
    Update Verlist to server on file load NOT checked
    Enable testpoint NOT checked
    Disable testpoint NOT checked
    Try Rescue Recovery checked
    Bypass version check NOT checked
    Old slow something NOT checked

    Detecting recovery partition
    File size: 3,634,388,092 bytes
    Current version(CURVER): PRA-LX2C999B000
    RECOVERY partition found

    23/11/2021 1:26:26 Starting to try Rescue Recovery...


    Looking for a device in fastboot mode
    Device found: 9DCDU17216000417


    Getting IMEI...
    Getting build number...
    Getting model ...
    Getting battery state...
    Getting backdoor info...
    Getting lock state info...
    Getting lock boot info...

    SN:9DCDU17216000417
    IMEI:8625500343XXXXX (hidden for security)
    IMEI1:862550034XXXXXXX (hidden for security)
    Build number: :PRA-LX1 8.0.0.410(C432)
    Model: PRA-LX1
    Vendor/Country: hw/eu
    Battery state: 3379mv
    OEM lock state info:
    FB LockState: UNLOCKED
    USER LockState: LOCKED
    OEM get bootinfo:
    unlocked


    Process identifier:36556765


    Erasing ver ... .
    File size: 3,634,388,092 bytes
    Current version(CURVER): PRA-LX2C999B000
    Writing rescue_recovery partition
    RESCUE_RECOVERY partition update :FAIL partition length get error
    Update recovery partition FAIL

    Cannot enter in Recovery mode
    -----------------------
    Am I doing something wrong? The Rom I am using is not the right one? Can someone help me? Sorry for my bad English, I hope you understand everything...

  • #2
    You can expect to repair it only with exact same stock rom firmware version that it currently runs in mobile. This would be the easiest path, considering you have that firmware (still no guarantee that revival will work with it), other option is to use board software file and flash it from fastboot with it, - wipes all phone data and allows to boot phone into developer firmware (looks empty, with few dev app icons on homescreen), if it does boot up after flashing board firmware, then you need to repair it's data on HCU - model/country/vendor/imei etc. And then flash appropriate firmware.

    Comment

    Working...
    X