Announcement

Collapse
No announcement yet.

SIM not found

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SIM not found

    I have downloaded the software and tried to see if my MAXON BP3-Ext wireless modem, which has a USB interface, is locked (which is very likely) before I buy credits to unlock. I have tried with another SIM card (O2) and also with the existing SIM card (Telstra) on all 3 COM options but get 'card not found' (see below). What am I doing wrong? I have also tried it with BP3-USB?

    NB I used the modem to send this message so the SIM card is definitely in place

    Thanks in anticipation.

    Message reads:

    DC - Unlocker 2 Client 1.00.0299

    Detecting card :

    selection :
    manufacturer - Maxon
    model - Maxon BP3-EXT
    application port - COM3
    diagnostic port - COM3

    card not found !
    Last edited by proconnsw; 2009-08-03, 02:13 AM. Reason: I sent the message hence SIM is OK
  • #2

    Did you try to detect without sim card? Go to device manager and check the modem and com ports.

    Comment

    • #3

      Use autodetect, you selected wrong port

      Comment

      • #4

        Got it so far

        Thanks folks for the prompt responses. This time I used Autodetect and also plugged the modem directly into the laptop rather than via my hub. I now have confirmation that the modem is locked and will proceed with the next step and hopefully will not need to hassle you guys again.
        Mike

        Comment

        • #5

          No unlock highlighted



          I spoke too soon it seems. OK I watched the videos but found them fairly fuzzy, fast and unclear and left me a bit confused as to which SIM I needed for the unlock process.

          The modem's inherent Telstra SIM indicates it is unlocked. The O2 SIM I hope to use in Europe indicates it is locked.

          I bought my 15 credits and logged on to server to verify them. I then closed my Telstra network then swapped the inherent Telstra SIM for my O2 SIM and clicked Unlocking but the Unlock key remains feint and nothing happens. What am I missing? Thanks in anticipation.

          Comment

          • #6

            Try to detect without sim or with O2 sim.Do not insert Telstra sim,it shows you fake sim lock status.Just try this,you can unlock the modem without any problem.

            Comment

            • #7

              And you must have internet connection for whole unlocking process.

              Comment

              • #8

                Error connecting to server

                Thanks kindly for all the support folks.

                Avantha the next time I tried the Unlock button was available and I tried to unlock using the O2 SIM. But this time I got 'Error connecting to server' message (see attached).

                Your comment Arunas seems to be the answer to this latest hurdle. The problem is this modem is my only Internet gateway and Telstra are the only ISP available in this area at present (Tasmania) although another should be available within the next year. Further O2 (I suspect an offshoot of Orange) is a European ISP and would not likely cover this part of the world hence there is no server access. O2 is the only ISP that covers where I am heading in Europe.

                Do I have to wait until I get to Europe in the next few weeks to see if I can unlock this modem, in which case I will need to ask Telstra for Global Roaming access which would likely let me connect via O2?
                Or should I try to get Global Roaming for my O2 SIM through O2 for here?
                Or can you suggest a simpler workaround?

                Kind regards

                Mike
                Attached Files

                Comment

                • #9

                  yes like arunas said, you need the internet for the whole process.And also you can't use the same modem(Unlocking modem) to connect to the internet,therefore i will suggest you to go to where you can connect to the wifi or adsl and do the job.

                  Comment

                  • #10

                    On line

                    Thanks I will try again at first opportunity and get back to you



                    Mike

                    Comment

                    • #11

                      Frustrated unlocker

                      Originally posted by proconnsw View Post
                      Thanks I will try again at first opportunity and get back to you



                      Mike
                      Well folks all I can say after a very frustrating time & now logged in to both ADSL & Wireless broadband I still cannot unlock this Maxon modem. If I go to take the Telstra SIM card out the modem your software can no longer ID or even detect it.
                      Can I respectfully suggest you modify your website with an idiot proof set of directions (Scrap the videos as you can hardly follow them) and if all fails offer a buy back provision on any unused credits. Mine are going cheap.

                      Comment

                      • #12

                        First of all i have to tell you,we do not post any scrap in our website.If you cant unlock your modem by your self,that something to think about for you.

                        Anyway if you have any unused credits,we can refund you.

                        Comment

                        • #13

                          Refund done

                          Comment

                          • #14

                            ????????????????????????

                            Comment

                            Working...
                            X