Announcement

Collapse
No announcement yet.

Netgear MR1100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Netgear MR1100

    When I plug my Netgear MR1100 into my pc I lose internet connection so I am unable to unlockit. Does anybody know why?

  • #2
    Your computer does not know which adapter to use for connection (there are at least 2 when you connect M1 to pc) therefore need to fix connection priorities can try this:
    Check adapter binding settings If available on your windows https://www.dc-unlocker.com/adapter-binding-settings otherwise proceed to steps below:
    If adapters do not solve connection problem check metrics:
    control panel > network and internet > network connections > Right click on your device that you want to unlock/repair adapter > Properties > Internet protocol (TCP/IPv4) > Properties > Advanced > IP settings > Uncheck "Automatic metric". Set Interface metric as "10". OK > OK > Close
    Can repeat this on active adapter and set metric to 1 or 2 to make sure it is above your device's that you want to service.

    Comment


    • #3
      I just posted this same question. I should have taken more time and explained that I have already tried these steps. It is still the same. As soon as I plug in the MR1000 it opens the router settings and wifi connection is lost. When I turn on wifi, it starts to connect and immediately turns the wifi back off.

      Comment


      • #4
        DIsable wifi on device, can also do same as this person here: https://forum.dc-unlocker.com/forum/...k-mr1100/page2
        and disable offload settings on device.

        Comment

        Working...
        X