Announcement

Collapse
No announcement yet.

firmware for e1550

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • firmware for e1550

    good day everyone....does anyone of you here,have the firmware for e1550..i accidentally flash my modem with the e1553 firmware....thank you very much
  • #2

    Originally posted by micko_gm View Post
    good day everyone....does anyone of you here,have the firmware for e1550..i accidentally flash my modem with the e1553 firmware....thank you very much
    firmware for the E1550 and E1553 is identical

    Comment

    • #3

      Originally posted by skyset View Post
      firmware for the E1550 and E1553 is identical


      thanks,i tried that one...its working good,but with other simcard or network operator there is no signal....anyway thanks again :-)
      Last edited by micko_gm; 2009-10-01, 11:48 PM.

      Comment

      • #4

        What is the dashboard you are using? Use the unbranded mobile partner and try...

        Comment

        • #5

          Originally posted by micko_gm View Post
          thanks,i tried that one...its working good,but with other simcard or network operator there is no signal....anyway thanks again :-)
          Because 2G-freq has been disabled in australian "Three" E1553 firmware (2100 MHz UMTS only enabled by default)
          You need enable 2G.
          Last edited by skyset; 2009-10-02, 06:46 AM.

          Comment

          • #6

            er7yeufjdbhfjefcj

            Comment

            • #7

              Avantha. i also have the same problem with E1550 one. don't you have any solution? no signal after firmware update

              Comment

              • #8

                You could try uninstalling and reinstalling the drivers. It worked for me.

                Comment

                • #9

                  Originally posted by athurupana View Post
                  Avantha. i also have the same problem with E1550 one. don't you have any solution? no signal after firmware update
                  What is the firmware you updated?

                  Comment

                  • #10

                    how do i enable 2g after e1553 firmware update

                    hi...
                    i have a number of customers abroad who can only get a 2g signal ( gsm sim cards )
                    i have updated the dongles with the e1553 firmware and i think it has disabled the 2g side of things.... all works well with 3g...
                    what can i do to sort this issue out, can i re flash with some other firmware,
                    ps i would pay some one for the secret ingredient....

                    please please help im screwed..........

                    Comment

                    • #11

                      Originally posted by ihatethevatman View Post
                      hi...
                      i have a number of customers abroad who can only get a 2g signal ( gsm sim cards )
                      i have updated the dongles with the e1553 firmware and i think it has disabled the 2g side of things.... all works well with 3g...
                      what can i do to sort this issue out, can i re flash with some other firmware,
                      ps i would pay some one for the secret ingredient....

                      please please help im screwed..........
                      AT^SYSCFG=2,2,3fffffff,0,2 - 2G on

                      Comment

                      • #12

                        Originally posted by skyset View Post
                        AT^SYSCFG=2,2,3fffffff,0,2 - 2G on

                        Hi how do I do that please

                        Comment

                        • #13

                          via Hyper Terminal

                          Comment

                          • #14

                            please tel us the process using hyper terminal.

                            Comment

                            • #15

                              1. connect modem in USB
                              2. open Hyper Terminal
                              3. write the name of the new connection. at your discretion
                              4. on next page choise HUAWEI Mobile Connect - 3G Modem and click Ok
                              5. on next page click Cancel
                              6. on Hyper Terminal window write:

                              AT^SYSCFG=2,2,3fffffff,0,2


                              and click button ENTER



                              Now you activate 2G on your modem.
                              You can close Hyper Terminal

                              Comment

                              Working...
                              X