Announcement

Collapse
No announcement yet.

Fashed wrong dgtks file on EVA phone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fashed wrong dgtks file on EVA phone

    DC team good morning

    I flashed Mha dgtks file insted Eva dgtks on my Huawei P9 Eva phone and now phone does not respond...

    No led when charging in the wall indeed connected to PC . Not recognize driver on Control panel Win 7, display Black, no Power, no enter to fastboot nothing....

    Any tips?

    Phone really dead?

    Thanks Team
  • #2

    Maybe phone can enter fasboot mode? Where does it appear in device manager after connection (even if screen is blank)

    Comment

    • #3

      Thats the problem....not appear in device manager

      Nothing....

      Comment

      • #4

        Will try to look for testpoint repair option for your phone if it exists, will inform you with findings.

        Comment

        • #5

          Thanks you... I will wait for you

          Comment

          • #6

            Factory firmware file with testpoint was uploaded to support area EVA-AL10_M00A056 you can try flashing it and see what happens

            Comment

            • #7

              Valdemaras even if the pc doesn't recognize my phone as fast boot?

              Give me instructions please

              Comment

              • #8

                Originally posted by Fabio Kamioka View Post
                Valdemaras even if the pc doesn't recognize my phone as fast boot?

                Give me instructions please
                You have to use testpoint that you can see after selecting file on dc-phoenix, after short-circuiting it and connecting phone to pc it should appear in pc with visible port that will allow to flash selected firmware and revive phone for further repair.

                Comment

                • #9

                  I downloaded the file you made available to me and I'm using V39.The phone gives no signal, not even it enters the Fastboot mode or is recognized in the device manager.
                  Is there a right pin to close short, or can it be anyone?
                  I opened the device and closed short on two points on the board and the manager recognized as USB SER
                  On other devices, and do not install the driver for it. DC Phoenix did not recognize any port and I could not pass the firmware.
                  Any tips?

                  Comment

                  • #10

                    If you can't connect phone with testpoint as shown in picture after you press button "view test point" then there is definitely no way to repair it and can take it to repair center as they may be able to do it.

                    Comment

                    • #11

                      Valdemaras, the button view test point is disabled... I cant open to see image. V35.

                      V39 doesn t have that option

                      The file testpoint.dgtks is corrupt or something?
                      Last edited by Chaserxx; 2017-06-21, 12:38 AM.

                      Comment

                      • #12

                        If you can't see it you have wrong file downloaded.

                        Comment

                        • #13

                          I downloaded the file you have uploaded for me

                          Comment

                          • #14

                            Make please screenshot of file you have and software screen when it is selected on it. Make sure you downloaded it from path visible in this page https://www.dc-unlocker.com/file-lis...with_Testpoint otherwise you might just be using standard factory firmware that has no testpoint image.

                            Comment

                            • #15

                              Originally posted by Valdemaras View Post
                              Make please screenshot of file you have and software screen when it is selected on it. Make sure you downloaded it from path visible in this page https://www.dc-unlocker.com/file-lis...with_Testpoint otherwise you might just be using standard factory firmware that has no testpoint image.
                              Here we go

                              Comment

                              Working...
                              X