No announcement yet.

Cannot Recover Bricked MediaPad M5 8.4 WiFi

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Recover Bricked MediaPad M5 8.4 WiFi

    I've been trying (unsuccessfully) to try and repair my bricked MediaPad M5 8.4 Wifi model (SHT-W09). I've tried two different firmwares (EMUI 8.0 and 9.1), to no avail.

    Here is the log from an attempt with 9.1 (8.0 does the same). After applying the recovery portion of the image, it restarts and cannot proceed any further.

    DC Phoenix
    Standard update
    Not Reboot NOT cheked
    Update Verlist to server on file load NOT checked
    Try Rescue Recovery checked
    Bypass version check checked
    Old slow algo NOT checked
    Looking for a device in upgrade mode
    No devices detected in upgrade mode
    Device found: CNJ6R18509003780
    Detecting recovery partition
    File size: 3,827,552,440 bytes
    Current version(CURVER): SHT-W09_Global-CUST 9.0.1(C999)
    ERECOVERY_KERNEL partition found
    ERECOVERY_RAMDISK partition found
    ERECOVERY_VENDOR partition found
    2020-05-31 10:17:38 AM Starting to try Rescue Recovery...
    Looking for a device in fastboot mode
    Device found: CNJ6R18509003780
    Getting IMEI...
    Getting build number...
    Getting model ...
    Getting battery state...
    Getting backdoor info...
    Getting lock state info...
    Getting lock boot info...
    Build number: :SHT-W09
    Model: SHT-W09
    Vendor/Country: hw/eu
    Battery state: 9182mv
    OEM lock state info:
    FB LockState: LOCKED
    USER LockState: LOCKED
    OEM get bootinfo:
    Getting base version...
    Base Version: SHT-LGRP3-OVS
    Getting cust version...
    Cust Version: SHT-W09-CUST
    Getting preload version...
    Preload Version: SHT-W09-PRELOAD
    Process identifier:24843043
    Erasing ver .. .
    File size: 3,827,552,440 bytes
    Current version(CURVER): SHT-W09_Global-CUST 9.0.1(C999)
    Writing rescue_recovery_kernel partition
    RESCUE_RECOVERY_KERNEL partition update ...OK
    Writing rescue_recovery_ramdisk partition
    RESCUE_RECOVERY_RAMDISK partition update ...OK
    Writing rescue_recovery_vendor partition
    RESCUE_RECOVERY_VENDOR partition update ...OK
    Uptade recovery parttion OK
    USB Device REMOVAL
    Type: @oem54.inf,%singlebootloaderinterface%;Android Bootloader Interface
    VidPid: VID_18D1&PID_D00D
    Instance id: CNJ6R18509003780
    Looking for device in upgrade mode...
    Process was cancelled by user
    Enter recovery mode FAIL
    Cannot enter in Recovery mode
    Any help would be appreciated

  • #2
    Can your device enter upgrade mode manually if you try to put in it using button combo?


    • #3
      As in, holding down both Volume Up, Down, and the Power button? I feel the device vibrate, but it turns off immediately.


      • #4
        You need to hold both vol buttons while phone is off, then connect it to usb to enter upgrade mode via usb, otherwise it tries to enter upgrade mode from sd card.


        • #5
          I've tried that, with no sd card inside of the tray. It immediately just vibrates and powers back off.


          • #6
            Don't really know what else it could be, device behaves like that when it's battery is not charged enough, maybe this is current problem.