Announcement

Collapse
No announcement yet.

No internet connection (multiple networks) when try to unlock Netgear 790s and 785S

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No internet connection (multiple networks) when try to unlock Netgear 790s and 785S

    Hi, when trying to unlock the 2 Netgear modems 785s and 790s, these 2 modems will take privilege of network connection. So when doing unlock, there'll be no network connection and gives ;cannot connect to server" error
    When checking network centre, I can see multiple networks (both my original internet connection and this modem) there. If I do disable the network of this modem (once solved same issue before for some other brand modems), then the modem can no longer be detected.
    So I fell in dilemma now: if enable the modem, it can be detected, but lost internet connection. If disable the network of this modem, I got the internet connection, but cannot detect the modem.
    Just want to know if you ever met same issue and if there's a solution for it?
    thanks for help
  • #2

    Check adapter binding settings https://www.dc-unlocker.com/adapter-binding-settings

    If adapters do not solve connection problem check metrics:
    control panel > network and internet > network connections > Right click on your device that you want to unlock connection > Properties > Internet protocol (TCP/IPv4) > Properties > Advanced > IP settings > Uncheck "Automatic metric". Set Interface metric as "5". OK > OK > OK

    Comment

    • #3

      Solved! thanks a lot

      Comment

      • #4

        Have another question: Successfully unlocked one 785S and one 782S. But 782s unlock is permanent. 785S would be relocked after factory reset. Did I do something wrong? or 785s it will be relocked after reset? thanks

        Comment

        • #5

          Correct, some models relock after reset. In such case can only repeat unlock with same account as it won't ask for new credits.

          Comment

          Working...
          X