Announcement

Collapse
No announcement yet.

DC-Huawei Converter (beta)

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts
  • #46

    Originally posted by mcoyxxx View Post
    I just would like to update my firware but the current verison is not upgradeable. Is it safer to use hcu to rebrand and update via offical update? Thanks!

    I used dc unlocker to view the unlock code for this. I just need to buy credits to rebrand
    Please help.

    I tried HCU to rebrand but just converted it to ONYX.

    I tried this software after it. All seemed well until I got stock at 63% updating on my phone. And writing SYSTEM partition at 77% on the software.

    Now I have unplugged it and can only boot to fastboot and recovery. (SOFT BRICK I guess)

    Any way to restore it or fix?

    Thanks!

    Comment

    • #47

      Originally posted by mcoyxxx View Post

      Please help.

      I tried HCU to rebrand but just converted it to ONYX.

      I tried this software after it. All seemed well until I got stock at 63% updating on my phone. And writing SYSTEM partition at 77% on the software.

      Now I have unplugged it and can only boot to fastboot and recovery. (SOFT BRICK I guess)

      Any way to restore it or fix?

      Thanks!
      Possible need to reflash full stock rom if it's soft brick, either from sd card or via dc-phoenix if you have timed license account. Otherwise may need to use method 2 from dc-phoenix guide.

      Comment

      • #48

        Hello. I tried to convert a NXT-L09 to the NXT-AL10. Everything seemed to go ok but then it rebooted after which the progran just sat there "waiting for device" while the phone booted into fastboot mode. Phone was not detected after that. Error in fastboot mode says "need to upgrade system again", "Error FUNC NO:8 (Hifi image)", "Error NO:1 (security verify failed)".

        Phone is not detected by HiSuite, PC, nothing at all. No button combinations work and keeps bootlooping into fastboot mode with same error. Is there any hope of recovery?

        Comment

        • #49

          Originally posted by oanewman View Post
          Hello. I tried to convert a NXT-L09 to the NXT-AL10. Everything seemed to go ok but then it rebooted after which the progran just sat there "waiting for device" while the phone booted into fastboot mode. Phone was not detected after that. Error in fastboot mode says "need to upgrade system again", "Error FUNC NO:8 (Hifi image)", "Error NO:1 (security verify failed)".

          Phone is not detected by HiSuite, PC, nothing at all. No button combinations work and keeps bootlooping into fastboot mode with same error. Is there any hope of recovery?
          Maybe via testpoints then if phone is not visible in fastboot.

          Comment

          • #50

            @Valderaras

            Originally posted by oanewman View Post
            Hello. I tried to convert a NXT-L09 to the NXT-AL10. Everything seemed to go ok but then it rebooted after which the progran just sat there "waiting for device" while the phone booted into fastboot mode. Phone was not detected after that. Error in fastboot mode says "need to upgrade system again", "Error FUNC NO:8 (Hifi image)", "Error NO:1 (security verify failed)".

            Phone is not detected by HiSuite, PC, nothing at all. No button combinations work and keeps bootlooping into fastboot mode with same error. Is there any hope of recovery?



            Maybe via testpoints then if phone is not visible in fastboot.

            I did try via testpoints. Looked at the image and tried to follow the instructions given, which stated that touch testpoint along with phone grounding (have no idea what or where this is).

            Comment

            • #51

              Originally posted by Valdemaras View Post

              Maybe via testpoints then if phone is not visible in fastboot.
              I did try via testpoints. Looked at the image and tried to follow the instructions given, which stated that touch testpoint along with phone grounding (have no idea what or where this is).

              Comment

              • #52

                Originally posted by oanewman View Post

                I did try via testpoints. Looked at the image and tried to follow the instructions given, which stated that touch testpoint along with phone grounding (have no idea what or where this is).
                It shows on the image after file selection on the tool.

                Comment

                • #53

                  Originally posted by Valdemaras View Post

                  It shows on the image after file selection on the tool.
                  I did find the testpoint according to the image but I am not sure how to go about using it. Do i just touch a piece of wire to it or do i need to connect it to another location on the board or casing. This is where i get a bit confused.

                  Comment

                  • #54

                    Originally posted by oanewman View Post

                    I did find the testpoint according to the image but I am not sure how to go about using it. Do i just touch a piece of wire to it or do i need to connect it to another location on the board or casing. This is where i get a bit confused.
                    You need to short-circuit it.

                    Comment

                    • #55

                      Originally posted by Valdemaras View Post

                      You need to short-circuit it.
                      I understand that. How to do it is what I need help with.

                      Comment

                      • #56

                        Originally posted by Valdemaras View Post

                        You need to short-circuit it.
                        Can you please please assist with this.

                        Comment

                        • #57

                          Originally posted by oanewman View Post

                          Can you please please assist with this.
                          No sorry, we do not have assistance for this.

                          Comment

                          • #58

                            I really need some help. I flashed my NXT-L09 with the NXT-AL10 board software after I had some issues where the phone would not boot. But now after putting back the factory default firmware
                            there is no signal. Keeps saying "No Service". I have no idea where to go from here.

                            Comment

                            • #59

                              I have an EVA L09 on C900 B166 (and so not getting any updates) and tried the converter tool to change to C432 B390. The conversion process gets stuck on Writing file 23 of 27: System (overall progress 25%, and progress for System file at 22%). It eventually times out.

                              I can still access eRecovery and fastboot. eRecovery fails on looking for packages. With fastboot I can run DC converter again, but get the same result.

                              Can you recommend a next step?

                              Comment

                              • #60

                                Originally posted by oanewman View Post
                                I really need some help. I flashed my NXT-L09 with the NXT-AL10 board software after I had some issues where the phone would not boot. But now after putting back the factory default firmware
                                there is no signal. Keeps saying "No Service". I have no idea where to go from here.
                                https://www.dc-unlocker.com/huawei-no-service-repair this should put you on the right track.

                                Comment

                                Working...
                                X